通达信牛股建仓抄底副图指标公式(附源码)

你的位置:实盘炒股杠杆开户_股票杠杆配资操作_炒股杠杆配资申请 > 实盘炒股杠杆开户 > 通达信牛股建仓抄底副图指标公式(附源码)
通达信牛股建仓抄底副图指标公式(附源码)
发布日期:2023-09-26 19:55    点击次数:187

程序源码

A:=(((CLOSE - MA(LLV(LOW,40),40)) / MA(LLV(LOW,40),40)) * 100),COLORF0F000;

B:=(CLOSE-MA(CLOSE,9))/MA(CLOSE,9)*100,COLORWHITE;

坚决买:=(A-B)<5.5;

绝对买:=(A-B)<0;

STICKLINE (坚决买,10,20,1,0),COLORLIRED;

STICKLINE (绝对买,10,15,1,0),COLORRED;

主力造底轨迹:(((CLOSE - MA(LLV(LOW,40),40)) / MA(LLV(LOW,40),40)) * 100),COLORF0F000;

bias1:=(CLOSE-MA(CLOSE,9))/MA(CLOSE,9)*100,COLORWHITE;

AA:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*1000;

BB:=MA(AA,10);

趋势线:MA(BB,3)/10,LINETHICK2,COLORRED;

JNYY2:=(((CLOSE - LLV(LOW,26)) / (HHV(HIGH,26) - LLV(LOW,26))) * 100);

判断:MA(JNYY2,32)-20,COLOR00FF00,LINETHICK1;

买入:DRAWTEXT(crOSS(趋势线,判断),趋势线+10,'▲买牛'),LINETHICK2,COLORWHITE;

建仓:DRAWTEXT(CROSS(判断,趋势线),判断,'▲建仓'),LINETHICK2,COLORYELLOW;

注:


       馆内各种公式为学习编程而保存,实战使用前一定要看其中是否有未来函数并自己亲自测试成功率,决不能依据公式名称的描述和形容去投资,据此入市造成投资损失由投资者自己承担。


       发文不易,如获益,欢迎赞赏,赞赏必复!

本站仅提供存储服务,所有内容均由用户发布,如发现有害或侵权内容,请点击举报。